Keith's red S1

Restoring or fettling your ride ? Show us your progress.
User avatar
myatt1972
Posts: 1437
Joined: Thu Mar 31, 2011 10:54 am
Location: Staffordshire Moorlands

Re: Keith's red S1

Post by myatt1972 » Mon May 14, 2018 6:17 pm

DKWW2000 wrote:
Mon May 14, 2018 3:44 pm
Things are moving apace Keith............I have missed something in you threads? Was the engine encased in clay as a embalming/storage method?
The engine was stored in a body shop, there's years of prep on that engine 😂
Keith...

User avatar
myatt1972
Posts: 1437
Joined: Thu Mar 31, 2011 10:54 am
Location: Staffordshire Moorlands

Re: Keith's red S1

Post by myatt1972 » Mon May 14, 2018 11:03 pm

Well tonight I dropped another engine into the car, I managed to find a dirty looking one so as not to shock the car :lol:

Image
Keith...

User avatar
myatt1972
Posts: 1437
Joined: Thu Mar 31, 2011 10:54 am
Location: Staffordshire Moorlands

Re: Keith's red S1

Post by myatt1972 » Mon Jun 25, 2018 1:21 am

Not had much time of late but with a lash together of ignition wiring (changing from points to electronic) swapping coils and deleting ballast resistors, then a starter motor repair, this happened :D

Image

EDIT..... Ok anyone know how I link a video from IMGUR ???
Keith...

User avatar
gt_james
Posts: 532
Joined: Sun Apr 06, 2014 4:10 pm
Location: Pershore, Worcester UK

Re: Keith's red S1

Post by gt_james » Mon Jun 25, 2018 9:52 am

I've not managed to get videos linked/embedded from imgur either :(

KiwiDave
Posts: 1762
Joined: Sat Nov 05, 2011 8:07 pm
Location: Feltham, Southwest London

Re: Keith's red S1

Post by KiwiDave » Mon Jun 25, 2018 2:38 pm

myatt1972 wrote:
Mon Jun 25, 2018 1:21 am
EDIT..... Ok anyone know how I link a video from IMGUR ???
Upload to youtube then link direct from there. That's what I did cos photobucket was really unstable.
1985 Sunrise Red S3 TWR
2003 Mercedes E320 CDI Estate AMG

User avatar
myatt1972
Posts: 1437
Joined: Thu Mar 31, 2011 10:54 am
Location: Staffordshire Moorlands

Re: Keith's red S1

Post by myatt1972 » Sat Jul 14, 2018 12:28 am

myatt1972 wrote:
Mon Jun 25, 2018 1:21 am
Not had much time of late but with a lash together of ignition wiring (changing from points to electronic) swapping coils and deleting ballast resistors, then a starter motor repair, this happened :D

Image

EDIT..... Ok anyone know how I link a video from IMGUR ???
Try again
Keith...

KiwiDave
Posts: 1762
Joined: Sat Nov 05, 2011 8:07 pm
Location: Feltham, Southwest London

Re: Keith's red S1

Post by KiwiDave » Sat Jul 14, 2018 1:40 am

It lives yay yay yay
1985 Sunrise Red S3 TWR
2003 Mercedes E320 CDI Estate AMG

User avatar
ian65
Posts: 5610
Joined: Wed Mar 30, 2011 12:11 am

Re: Keith's red S1

Post by ian65 » Sat Jul 14, 2018 6:44 am

sounds sweet, mot soon then? :D

User avatar
spirit r
Posts: 1338
Joined: Sat Feb 09, 2013 4:15 pm
Location: Germany Black Forest
Contact:

Re: Keith's red S1

Post by spirit r » Sat Jul 14, 2018 7:04 am

You can play the car Radio before starting the engine, so the Batterie and the 12A must be healthy :lol: :lol: :lol:

User avatar
Hobbawobba
Posts: 1252
Joined: Tue Nov 01, 2011 9:44 pm
Location: Worcester - UK

Re: Keith's red S1

Post by Hobbawobba » Sun Jul 15, 2018 4:49 pm

Sweeeeeeeet yay

Post Reply