cooling system refresh....

Fans, radiators, heaters, e-fans, cooling issues, air conditioning...
User avatar
richrx
Posts: 324
Joined: Thu Feb 14, 2013 9:46 am
Location: Glasgow

Re: cooling system refresh....

Post by richrx » Tue Jan 14, 2014 9:05 am

TOOL wrote:Chances are it's the inlet manifold gasket and the 2 rubber orings on the housings are knackered.

It should be 6 studs holding the manifold on. 2 on each end plate and one on each housing. Nothing on the middle plate.

If it's not that, check for leaks on the thermostat housing as water can dribble down from there an pool on top of the manifold.

Thats exactly the problem I had last night, 2 sneeky bolts! thankfully the engines on a bench, seems a nightmare of a job if it was in the engine bay still!!

I'll go whip those bolts off, the thermostat seems fine for leeks, looking at where the crystals are formed im thinking its definitely the manifold leaking somewhere.

Of the 4 bolts I removed from the inlet one or two had rusted threads, think theres any hidden problems? Or is that normal?

Rich

TOOL
Posts: 2502
Joined: Thu Sep 01, 2011 10:30 am
Location: Var, France (ex NZ, ex UK)

Re: cooling system refresh....

Post by TOOL » Tue Jan 14, 2014 10:08 am

I'm losing the plot. Yeah, bolts on the end plates.

Just clean them up with a wire brush or wire wheel, they'll be fine. I use a little spray grease on bolts too.

You can also seal the housings using freeze plugs.
Back in sunny France

codge
Posts: 2554
Joined: Fri Apr 01, 2011 11:41 am
Location: South Yorks.

Re: cooling system refresh....

Post by codge » Tue Jan 14, 2014 11:45 am

TOOL wrote:Where's this screw?
No, you're right Tool, it's the 2 underneath the inlet manifold into the housings that are hidden from view.

Rich....No signs of 'O' ring failure or gasket failure then?

User avatar
richrx
Posts: 324
Joined: Thu Feb 14, 2013 9:46 am
Location: Glasgow

Re: cooling system refresh....

Post by richrx » Tue Jan 14, 2014 2:31 pm

Hi

Ok managed to get the inlet off, and YUK! Its a mess... the o-rings crumbled when I took the manifold off so definitely failed :p the gasket doesnt look at its best either.

I had a clean up of the iron around the area and I'm not too sure on the condition, its really tough to identify whats the block and whats baked on coolant.

Finally when I took off the inlet I found thos spacer ontop of the thermo reactor, does it belong on the inlet somewhere or has it just fallen and landed here previously?

Finally finally trying to remove the waterpump housing from the front of the engine, is their an easy way or does the main pully have to come off with that large bolt in the middle of the pully...?


Rich

User avatar
richrx
Posts: 324
Joined: Thu Feb 14, 2013 9:46 am
Location: Glasgow

Re: cooling system refresh....

Post by richrx » Tue Jan 14, 2014 2:41 pm

Random spacer found, can anyone identify where it should be? (hp) ...
img20140114_143355.jpg
img20140114_143355.jpg (244.33 KiB) Viewed 2143 times


Inlet manifold NEEDS CLEANED! :O
img20140114_143423.jpg
img20140114_143423.jpg (306.78 KiB) Viewed 2143 times

User avatar
richrx
Posts: 324
Joined: Thu Feb 14, 2013 9:46 am
Location: Glasgow

Re: cooling system refresh....

Post by richrx » Tue Jan 14, 2014 2:45 pm

What do you think of the condition? I think I cleared most of it fron the rear iron, but the pitting is worrying me :s
img20140114_143457.jpg
img20140114_143457.jpg (307.97 KiB) Viewed 2142 times
img20140114_143546.jpg
img20140114_143546.jpg (215.94 KiB) Viewed 2142 times

User avatar
richrx
Posts: 324
Joined: Thu Feb 14, 2013 9:46 am
Location: Glasgow

Re: cooling system refresh....

Post by richrx » Tue Jan 14, 2014 2:47 pm

Just because I like it :D
img20140114_143641.jpg
img20140114_143641.jpg (168.77 KiB) Viewed 2142 times

TOOL
Posts: 2502
Joined: Thu Sep 01, 2011 10:30 am
Location: Var, France (ex NZ, ex UK)

Re: cooling system refresh....

Post by TOOL » Tue Jan 14, 2014 3:40 pm

Yeah, that's goosed.

Spacer goes on the alternator mount with the bolt going through it by the looks of it.
Back in sunny France

Lucky
Posts: 2686
Joined: Mon Nov 07, 2011 8:30 pm
Location: Worthing, UK

Re: cooling system refresh....

Post by Lucky » Tue Jan 14, 2014 4:34 pm

Holy cow, that inlet mani looks like it's been dragged up from the bottom of the sea :shock: Did you actually find any barnacles? :?

A thousand apologies about the cooling fan, it completely slipped my mind over Christmas with one thing and another :oops: My bad. PM me an address and I'll get it posted asap if you still need it?

codge
Posts: 2554
Joined: Fri Apr 01, 2011 11:41 am
Location: South Yorks.

Re: cooling system refresh....

Post by codge » Tue Jan 14, 2014 5:27 pm

You'll not be leaving the thermal reactor on are you Rich. If not I should whistle it off now, on the bench, before you put the inlet manifold back?
If you put the inlet back first, the top left bolt on the reactor is the worst access of any bolt, on any car, anywhere.

Dunno what to say about the corrosion. Someones really messed up on their cooling system maintenance.
What's your alternatives? paste it all up with gasket sealant and hope for the best? Or what else?

Post Reply